There will be no Updates soon because our only Developer is on holiday.
Posted Jun 21, 2024 - 23:25 CEST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2024 - 23:23 CEST
Investigating
There are no updates to the Services listed soon!
Posted Jun 21, 2024 - 23:22 CEST
This incident affects: Important (Main Website, GamerCraft Network CDN, Plover Radio dashboard, Plover Radio, Plover Radio Discord Bot, GamerCraft Network API), Redirects (PloverFN), and Game Server (Discord Bot, FiveM Server).